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Elements and Procedures
of the Podcast Assignment

Podcast Assignment Elements: What Will I Turn In?

For each of the two parts of the assignment, you will turn in three major elements:

	PART I: INDIVIDUAL EPISODE
	PART II: GROUP EPISODE

	1. Episode Outline
	1. Episode Outline

	2. Episode Recording
	2. Episode Recording

	3. Reflection
	3. Show notes




Episode Planning and Execution: What Steps Will I Take?

For each of the two parts of the assignment, you will follow the below steps:

A. Content planning / Outlining
B. Recording
C. Editing
D. Preparing reflection (Part I) or show notes (Part II)
E. Submission for web posting

Each of these steps is detailed below:

A. Content planning / Outlining

a. Part I:
i. Decide what self-help practice you’d like to advise your audience about.
ii. Determine your approach to the episode (“straight,” satirical, creative).
iii. Consider who your intended audience is, and how you will appeal to that audience.
iv. Plan how you will incorporate conventions of podcasting and of the self-help genre.
v. Put your ideas into a detailed outline. The outline is not a word-for-word script: you will want your episode to sound like a genuine discussion. At the same time, an episode must be planned in detail. Your outline should be:
1. detailed and specific
2. include:
a. introduction of speaker (see samples below)
b. overview of episode (see samples below)
c. outline of presentation and/or discussion
d. closing
3. completed in a Google doc

b. Part II:
i. Decide which group member will take on which role:
1. Logistical Organizer
a. Responsible for creating episode outline in a Google doc (the outline is planned by the group as a whole, but it is typed up, updated, and revised by the Logistical Organizer)
b. Initiates scheduling group meeting times, confirms final times, and sends out Zoom links
c. Communicates group questions to Emma (via email or by requesting Zoom consultation session(s))
d. Emails the episode outline, final recording (in MP3 format), and show notes to Emma before the deadline
2. Sound Editor
a. Responsible for editing the recorded episode (using Audacity) and submitting the edited episode to the Logistical Organizer in MP3 format
3. Show Notes Creator
a. Responsible for creating and editing show notes and submitting them to the Logistical Organizer in a Google doc
4. All group members should review, edit, and approve all elements of the project before they are turned in.
5. Note that each group member will complete a self/peer evaluation form at the end of the project.
ii. As a group, decide what text or other media you’d like to examine for its commentary on the concept of self-help. This media may be any of the items we’ve read in class, or another item of the group’s choosing (provided all members of the group are familiar with the item or will become familiar with it).
iii. Then, have a discussion or series of discussion with your group covering:
1. what arguments you will make or positions you will take concerning your item’s engagement with self-help (your group members need not agree on every point—and in fact, presenting differing perspectives will make your podcast more interesting for listeners);
2. what evidence from your item or from sources outside of your item you will cite to support your arguments/positions;
3. how you will incorporate some of the theoretical texts and ideas we have discussed in class in your analysis.
iv. Put your ideas into a detailed outline. The outline is not a word-for-word script: you will want your episode to sound conversational. At the same time, an episode must be planned in detail. Your outline should be:
1. detailed and specific
2. include:
a. introduction of speaker (see samples below)
b. overview of episode (see samples below)
c. outline of presentation and/or discussion
d. closing
3. completed in a Google doc
4. Make sure to consider:
a. who will be responsible for what points;
b. the order and organization of your discussion;
c. how you will make your discussion accessible to a general audience of intelligent, interested listeners who may not be familiar with the details of any given text or theoretical concept (e.g., if you reference a point from Foucault’s History of Sexuality, make sure to identify who Foucault is, what his text is about, and what point he’s making that you are applying in your analysis);
5. As you compile your outline, make sure to record your sources (and put them in MLA citation format) and relevant links for future inclusion in your show notes.
6. Prior to recording, you will share your outline with TA Jessica Covil. You will revise according to her feedback and suggestions before recording your episode.

c. Sample Podcast Elements
i. Sample Introduction(s):
1. “I’m David St. Hubbins.”
2. “I’m Nigel Tufnel.”
3. “And I’m Derek Smalls.”
4. Someone: “And you’re listening to the podcast [name of your podcast], where we [what your fictional podcast does].”
ii. Sample Overview: “Today, I’ll/we’ll be talking about [topic of your episode]. In this episode, [1–2 sentence summary].”

B. Recording (on Zoom)

a. Preparing to Record
i. Schedule a time block for recording that is at least twice as long as the intended length of your podcast.
ii. Make sure you have access to Zoom.

b. Recording
i. Access your Zoom meeting.
ii. When your group is ready to start recording, click the “Record” button on the toolbar at the bottom of the Zoom window. You’ll have the option to record on your computer or to the Cloud—for purposes of everyone in your group having access to the recording, you might prefer to record to the Cloud. Either is fine, though.
iii. Ensure that the red “Recording” button appears at the top-left of your screen.
iv. You can pause the recording via the “Pause Recording” button if you’d like; just remember to resume recording when you’re ready.
v. When you’re done recording, click the “Stop Recording” button. If you’ve chosen to record to the Cloud, you’ll receive a notification that an email will be sent to you when your recording is ready; remember to forward the link that you receive on to your group-mates. If you’ve chosen to record to your computer, the recording will be available to you after you end the meeting; remember to send the files on to your group-mates via email (if the file isn’t too large), or via Box, or in whatever other way you prefer.
vi. When your recording has finished processing, you will receive at least two files: a .m4a audio-only file and a .mp4 video/audio file. We will be using the .m4a audio-only file. You’ll be able to upload the .m4a audio file directly to Audacity in order to edit it.
vii. If you’d like to see this information presented as a video, you can access a video here.

c. Tips for Recording
i. If recording on your laptop, desktop, or mobile device, use headphones, if possible, to reduce echoes and feedback in your recording. An external microphone is generally not necessary for the quality of podcast we’ll be recording.
ii. Record at least two to three seconds of silence at the beginning of the episode for noise reduction purposes (see “Editing” section).
iii. Record in one track if possible (try not to “stop” the recording). If you need a break partway through, remember to pause Zoom recording and start recording again when you’ve reconvened.
iv. Try not to speak over each other. Use visual cues to help with this.
v. Try to engage with each other in conversation, not just read a script.
vi. If you stumble over a word or sentence in such a way that you think you’ll want to edit, it’s best to pause and then say the whole sentence over again.

C. Editing (with Audacity)

a. Note: detailed tutorials on how to complete this audio editing process and other, fancier effects that you may wish to try are available here. I have excerpted and summarized the basic process below. If you’re having difficulty with the directions below, explore Audacity’s tutorials to see if you can trouble-shoot your issue before requesting assistance from Emma. If your attempts are to no avail, then feel free to request assistance from Emma or from your peers.
b. Download Audacity:
i. https://www.audacityteam.org/download/
ii. You’ll want to download whatever version of Audacity is appropriate for your system (Windows or Mac).
iii. Make sure you’re actually downloading Audacity, and not some other program that’s advertised at the top of the download page.
c. You will also need to download the 64-bit “FFMPEG Library” appropriate to your system (Windows or Mac): https://lame.buanzo.org/#lameosx64bitdl
i. This extra download supports imports of the .m4a format.
d. You should have your original Zoom audio file, in .m4a format, somewhere on your computer. Duplicate this file so that you have one .m4a file for safekeeping, and a separate file for editing. Name your original and duplicated/editing file so that you can keep them straight.
e. Import your duplicated/editing Zoom audio file into Audacity (File > Import > Audio).
f. Familiarize yourself with how to listen to and view your recording.
i. Click the Play button [image: ] to listen to the audio. Click the Stop button [image: ] to stop playback. 
ii. Click on Selection Tool [image: ] then click on the waveform to choose a place to start, then click the Play button [image: ]. Click and drag to create a selection, and then when you click Play button [image: ] only the selection will play.
g. You edit audio waveforms in Audacity in much the same way as you would edit text in a word-processing document. When you are editing text you first select the text you want to change and then choose what you want to do with it. You might want to cut or copy the text, delete it, paste new text in its place, or change it to bold. You do the same thing in Audacity: first zoom and select the range of audio you want to change, and then choose what you want to do with it.

[image: ]
The image above shows the Edit Toolbar with the Zoom buttons highlighted. This [image: ] is the Zoom In tool, and this [image: ] is the Zoom Out tool.

i. To zoom in to get a closer look at the waveform, first choose the Selection Tool [image: ], then click near the point you're interested in, then click the Zoom In button. Keep clicking the Zoom In button until you see the detail you need. Note that when you click the Zoom In button the cursor is centered on the screen.
ii. Use the Zoom commands so that you can make maximal use of your Audacity window to see as much detail as you need, or to make sure you see the entire file when necessary.
h. Noise reduction
i. Click and drag over the 2–3 second portion of the recording at the beginning of the track. (If it’s difficult for you to drag in small time increments, you can zoom in and out on your waveform using the View > Zoom menu, or on a Mac by pinching or expanding your thumb and forefinger on your trackpad.
ii. Select the “effect” menu at the top of the screen and select “noise reduction.”
iii. Click the “get noise profile” button. Then select your entire audio track, open the “effect” menu again, open “noise reduction” and click “ok.”
i. Save your file frequently (this will save as an Audacity project, which you can come back to in multiple sessions of editing—note that Audacity projects will only open in Audacity, not in a media player).
j. Cut any portions you want to remove (as in, flubbed sentences)
i. Click and drag over soundwave, then hit the button with scissors on it.
ii. Try not to cut out the space between words / make the time between two people speaking too short. You can always undo your previous steps by choosing Edit > Undo. Or if you need to generate more silence, you can do the following:
1. Click the spot in the recording where you would like to add silence.
2. Select the “generate” menu at the top of the page.
3. Select “silence” and input the amount of silence you need (less is more here).
k. If you’d like to add other effects (intro music, fades, etc.), feel free to explore Audacity tutorials on their own support page, on LinkedIn Learning (available to you via Duke), on YouTube, or by Googling.
l. Optional intro/outro music
i. BE AWARE of copyright issues. You may Google for a music clip that is within the public domain or made freely available by its creator (as under some creative-commons licenses). You may not sample from just any music: note that even when a musical score or song is old enough to be in the public domain, the particular performance of that piece is probably still under copyright. You cannot rely on a fair use exception to protect your use of any copyrighted music clip, no matter how short, as the intro/outro music of your episode.
ii. If you’d like to add music clips, explore your options via options listed in step (k) above.
m. When you are done editing, save your Audacity project a final time.
n. Then, export your file as an MP3 (File > Export > Export as MP3).
i. Use the default parameters that Audacity provides for saving as MP3.
ii. Enter metadata when prompted:
1. Your group members are the “artists.”
2. Your episode title is the “track title.”
3. Other metadata is optional.
iii. Make sure to name your file clearly (e.g., “LastnameLastnameLastname_Episode_Edited”).

D. Preparing reflection (Part I) or show notes (Part II)

a. Reflection (Part I)
i. 400–600 words
ii. should explain:
1. why you chose the topic you chose
2. what approach you’ve taken to the episode (“straight,” satirical, creative) and why/how
3. who you imagine the audience of your episode to be, and how you’ve accounted for that audience in your episode
4. how you’ve employed the conventions of podcasts and of the self-help genre
5. one thing you’ve learned about either podcasting or self-help from creating this episode
iii. completed in a Google doc

b. Show notes (Part II)
i. edited and proofread
ii. should include:
1. overview blurb
2. relevant images (appropriately cited)
3. citations to texts and ideas referenced within the episode, with links when appropriate
4. “further reading,” with links when appropriate
5. transcript
iii. Episode transcription: you have a variety of options:
1. If you use MS Word 365 (available to you through Duke), transcription functionality is built into the software. One benefit of using this option is that this software can generally identify different speakers. This article details how to use this function.
2. Alternatively, Zoom also has its own native transcription function. See this article for details on how to use this function.
3. You can also hand-transcribe without using a transcription program.
4. NOTE: After saving the draft transcript into a new document, you will need to read through the entire transcript and correct errors.

E. Submission for web posting

a. You (for Part I) or you and each other member of your group (for Part II) should review, revise, and edit all elements of the episode before approving them for submission.
b. For each of Parts I and II, you will submit the following to Emma via email (emma.davenport@duke.edu):
i. a link to the Google doc that contains (1) your outline, and (2) either your reflection (Part I) or your show notes (Part II)
ii. your episode recording, in MP3 format, as an attachment to the same email
c. Emma will post your episodes, reflections, and show notes on the course project website for your classmates to read and listen to.


Presentations: What Will I Prepare to Share?

In Part I, you will present your individual episode to your classmates. In Part II, your group will present your collective episode to the class. In each case, the class will have listened to your episode in advance, so there is no need to recap the entire episode. Rather, you should use your presentation as an opportunity to conversationally share your reflections on your episode (similar to the content of the written reflection you write for Part I), including:

· why you chose the topic you chose
· what approach you’ve taken to the episode and why/how
· what you’ve discovered about podcasting and about self-help from creating this episode




Timing: What Is My Project Due?

Thursday, March 25: Intro to Podcasts (homework, class discussion, and assignment explanation)

Assignment Part I: Individual Podcasts
· The first set of students to present will be:
· Emma
· Samantha
· Scout
· Alex
· Anil
· Jackie
· The second set of students to present will be:
· Tomas
· Nikki
· Sophia
· Jake
· Sullivan
· For Set 1 presenters:
· Your individual episode (including outline and reflection) is DUE on MONDAY, APRIL 5, by NOON.
· You will present your episode on Tuesday, April 6, in class
· For Set 2
· Your individual episode (including outline and reflection) is DUE on WEDNESDAY, APRIL 7, by NOON.
· You will present your episode on Thursday, April 8, in class

Assignment Part II: Group Podcasts
· For Teams Wombat and Box Turtle:
· Your group episode (including outline and show notes) is DUE on MONDAY, APRIL 19, by NOON
· Your group will present your episode on Tuesday, April 20, in class
· For Teams Armadillo and Narwhal:
· Your group episode (including outline and show notes) is DUE on WEDNESDAY, APRIL 21, by NOON
· Your group will present your episode on Thursday, April 22, in class

Instructor: Emma Davenport · CC BY-NC
Instructor: Emma Davenport · CC BY-NC
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